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GENERAL RECOMMENDATIONS AND NOTES:

« ALWAYS update the floor area table and double check the polyline for accuracy. The table for Area
Calculations can be found here: L > Templates > CAD > Sheet Notations > Calculations

+ Overall plan dimensions and major breaks in a plan should be at whole numbers. Half-inch
dimensions are less desirable in the field during construction.

« When creating a slab edge plan, consider the details and coordinate between the two to verify that
your offsets and depressed areas are aligned.

+ Use care with with dynamic blocks so that they are not overly complicated, hard to use, and difficult
to revise.

- On California projects, remember that the minimum heel height for a roof truss is to be 11.25" to
accomodate insulation. Review with the Senior Project Director to confirm.

« ORTHO should ALWAYS be on to ensure all lines are drawn straight and perpendicular.

« Do not use polylines when drafting. It can create challenges when offsetting or trimming lines.
« The “OVERKILL” command is an easy way to eliminate lines that are on top of one another.

« When closing any file, use the “CLL” command to audit, purge, zoom extents, save and exit.

+ Use the FILLET tool to trim lines at 90 degree angles.

- Layers that use color 9, 11, 13, 253 should always be “sent to back” for legibility when printing.

- Always xref the relevant floor plans into your files as an overlay to double check alignments and
boundaries.

« Remove project number from the file name in the External Reference Manager for all xrefs.
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CAD INPUT - STARTING A NEW PROJECT
To begin input for a new file: File > New > L: > Templates > CAD > Base Layouts
« ALWAYS begin a new project from this location. Do not “save as” from a previous project.
- This folder contains all templates to begin floor plans, slab plans, elevation, sections, and interior elevations.

« All the necessary layers, dimension styles, etc. will exist within the template. If you need to create new
layers for any reason, discuss with your team prior.

v P » This PC » Llibrary (L) » Templates » CAD » Base Layouts

Name Date modified Type B
Base Extensions 10/13/2022 4:09 PM File folder

base 30x42 elev-sect.dwt 472572022 11:55 AM AutoCAD Template
base 30x42 elev-sect metric.dwt 3/22/2018 10:33 AM AutoCAD Template
base 30x42 intr-soff.dwt 3/22/2018 10:34 AM AutoCAD Template
base_30x42_plan.dwt 2/17/2022 3:10 PM AutoCAD Template
base_30x42_plan_metric.dwt 3/22/2018 10:41 AM AutoCAD Template
base 36x48 elev-sect.dwt 3/22/2018 10:49 AM AutoCAD Template
base 36x48 elev-sect metric.dwt 3/22/2018 10:50 AM AutoCAD Template
base 36x48 intr-soff.dwt 3/22/2018 10:50 AM AutoCAD Template
base_36x48_plan.dwt 3/22/2018 10:50 AM AutoCAD Template
base_36x48_plan_metric.dwt 3/22/2018 10:51 AM AutoCAD Template
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CAD INPUT - STARTING A NEW PROJECT

See folder structure below for more information on saving to proper locations.

a4 | 03 - Drawings 4 . 03 - Drawings

e See Design structure

a4 | CAD
. _Plotsheets
4 | Xrefs
........... ‘j_P'ﬁﬂSMF
> . Buildings ---------------- e All Multi-Family files - elevations, plans, slab
> 3 Units ] edge plans, etc.

4 . Plans SF

" Plan1 Frereerensesenn e All Single-Family files - elevations, plans, slab
’ , Y %

edge plans, etc.

e Margin Notes, Titleblock, Area Calculations,
Deltas, Miscellaneous Reports for CD set

e Project-specific files only

e Refer to Revit manual for file setup

e Text Files, Miscellaneous Reports for CD set,
etc.

e File transfers out of Revit for coordination,
graphics, etc.

® Project-specific families only

e Relevant materials that are not generated in
Revit or CAD
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CAD INPUT - FILE NAMING

A. XREF File Names - There are only two types of CAD file names. The first type is a Working file. The second type
is a Plotsheet file.

*  When working on projects in Schematic Design, add the suffix “_sd” to the file name.
Working File Format for Single Family Projects:

Project Number _ Drawing Type (Figure 1) _ Plan Number Elevation Type Level

18029 - xf - 3 C 1

The first floor of Plan 3, elevation type “C" on project number 18029 would be: 18029_xf_3C1
Working File Format for Multi-Family Projects:

Project Number _ Drawing Type (Figure 1) _ Building Number Elevation Type _ Level

18029 ) xf - BO1 ¢ ___ 1

The first floor of Building 1, elevation type “C" on project number 18029 would be: 18029_xf B01C_1

Project Number Drawing Type (Figure 1) _ Unit Number Elevation Type _  Level

18029 - xf - uo1 c 1

The first floor of Unit 1, elevation type “C" on project number 18029 would be: 18029_xf U01C_1

Working File Format for Options:

Project Drawing Type Plan Elevation Option Option sequence

Number - Figure 1 = Number Type - Letter number Lovel

In Plan 3, elevation type “C" on project number 18029, the first option on the first floor, would be: 18029 _xof_3C_A11
If a second option exists in the same area, the “Option Sequence Number” would change: 18029_xof_3C_A21

Figure 1
Drawing Type Drawing Type Description

xe Exterior Elevation (including Roof Plan and Sections)
xf Floor Plan
xi Interior Elevation
XS Slab Edge
Xu Utility / Reflected Ceiling Plan
xoe Optional Elevation / Roof Plan
xof Optional Floor Plan
X0S Optional Slab Edge
xou Optional Utility
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CAD INPUT - STARTING A NEW PROJECT

To use the Standard Blocks Palette in your CAD file: Insert > Block >

« The palette can be found in the L: > Symbol Library > CAD > Standard Blocks Palette_2023.dwg.
NOTE: Do not add to, revise or save over this file. Please direct suggestions to a Director.

+ Once this block palette is inserted, it can be exploded and the blocks can be used as needed.

+ This is not a complete document of blocks that exist in the L: Drive. Take some time to review the
contents so you do not duplicate work.

STANDARD BLOCKS PALETTE

NOTE: SEE L:1 DRIVE FOR ADDITIONAL SYMBOLS WHICH DO NOT APPEAR HERE
Revision Date: July 9, 2015
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- Refer to L > Tutorials > CAD for more information on creating new blocks for your project.
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CAD INPUT - XFRAME FILE

All plans should have an XFRAME file as an external reference that is an attachment, not an overlay. The

XFRAME is used for dimension location reference lines, section cut lines, and any other common information
that will be used for plan variations.
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« To start the XFRAME boundary, offset 5'-0” from the outside boundary of the floor plan using a
polyline or rectangle on the Defpoints layer.

« Next, offset the 5'-0” boundary line by 15" to create four total boundary lines as shown above.

« As the project progresses, section cut lines will be added to the XFRAME file if they are common
between plan variations.

« It is common to have a different XFRAME file for different plans within a project. For example, Plan 1
and Plan 2 will have different XFRAME files.
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CAD INPUT - STARTING A NEW PLAN

To begin input for a new file: File > New > L: > Templates > CAD > Base Layouts > base_30x42_plan
The contents of this file only include dimensions styles, layers, and an indication of 0,0 point.

« ALWAYS begin a new plan from this location. Do not “save as” from a previous project. Templates
include the latest revisions, information and standards.

- Before beginning to draw, identify the lowest right corner of the floor plan. This will be the starting
point of your drawing and should be located at 0,0 in AutoCAD.

« As an RHA standard, the garage should always be on the left- no matter how it was drawn by hand.

« Use _XREF1 and _XREF2 to overlay the first and second floor.
_XREF1= First Floor, _XREF2= Second Floor, 0=Xframe file (boundary lines and section cuts)

« When adding exterior dimensions, follow a hierarchy and be consistent on all plans.
Line 1 (Red) = Overall Dimensions
Line 2 (Blue) = Major Building Breaks
Line 3 (Green) = Interior walls along exterior
Line 4 (Cyan) = Centerline of exterior windows and doors
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- Be consistent with the starting point of dimensions, i.e. top left,
bottom left, etc. Try to coordinate dimension locations with major
slab breaks that occur on the slab edge plan.
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+ Avoid 1/2” dimensions, and especially 1/4” at all times.

[ 7 | % | = « Interior dimensions should be on A-ANNO-DIMS layer.
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CAD INPUT - STARTING A NEW ELEVATION

To begin input for a new file: File > New > L: > Templates > CAD > Base Layouts > base_30x42_elev-sect

« ALWAYS begin a new elevation from this location. Do not “save as” from a previous project. Templates
include the latest revisions, information and standards.

+ Attach the first and second floor plans as an external reference to this drawing and place them on
the appropriate layer (_XREF1 and _XREF2)
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CAD INPUT - XE FILE

Most elevations should have an XE file as an external reference that is an attachment, not an overlay. The XE
file is used to place information that is common among all elevation variations. When inserted into an
elevation file, it should be placed on the 0 layer or _XREF-XE.

- Common reference heights, window locations, section information, etc. can all exist in the XE file so they
only have to be drawn one time and will appear in each of the elevation style files.
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- Once the XE file has been generated, it can be referenced into elevation specific drawings and used as a
base to build a complete elevation, with other blocks and annotations.

« Use the hierarchy of colors to provide depth of the elevation. Closer elements should have a darker color,
and details further away should be lighter.
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CAD INPUT -PLOTSHEETS

To generate a new titleblock: File > New > L: > Templates > CAD > Titleblocks

- Edit the project information based on your project including job number, project team, project

Titleblocks

Name - Date modified
_Archive 11/2/2021 10:27 AM
Frame 9/8/2022 8:10 AM
Job Info 9/8/2022 8:10 AM
Out of State - SC 2/21/2022 1:27 PM
Sheet Info 10/12/2022 3:50 PM

ttlb_CD_24x36.dwt
ttlb_CD_24x42.dwt
[B] ttlb_CD_30x42.dwt

@ ttlb_CD_30x42_County of Orange.dwt

ttlb_CD_36x48.dwt
ttlb_SD_large.dwt

@ ttlb_SD_large_metric.dwt
[&] ttlb_SD_small.dwt
ttlb_SD_small_metric.dwt

name, and client information.

4/27/2018 11:52 AM
12/3/2018 2:05 PM
4/27/2018 12:01 PM
4/27/2018 12:02 PM
4/27/2018 12:03 PM
1/25/2016 5:06 PM
5/4/2015 5:56 PM
1/25/2016 5:07 PM
1/9/2015 8:41 AM

- Save the titleblock in your project folder: Job Number > 01-Drawings >_Xrefs > Notes

SINGLE FAMILY

MULT-FAMILY

Drawing Type Plot Drawing Type Sheet Name
Slab Edge 1 Axx1-x
Floor Plan 2 Axx2-x
Roof Plan 3 Axx3-x
Sections (Building, Stair, and Wall) 4 Axx4-x
Exterior Elevation 5 Axx5-x
Utility 6 Axx6-x
Interior Elevation 7 AxxT7-x
Options 8 Axx8-x
Miscellaneous Plan Types 9 Axx9-x

Drawing Type

Plot Drawing Type

Sheet Name

Building Slab Edge Plan 1 Axx1-x
Building Composite Floor Plan and Roof Plan 2 Axx2-x
Unit Floor Plans and Unit Options 3 Axx3-x
Sections (Building, Stair, and Wall) 4 Axx4-x
Exterior Elevation 5 Axx5-x
Reflected Ceiling Plan and Schedules 6 Axx6-x
Interior Elevation 7 AxXT-x
Shafts — Elevator, Stairs, Chutes, etc 8 Axx8-x
Miscellaneous Plan Types 9 AXX9-x

10
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CAD INPUT -PLOTSHEETS

To set up new plotsheets for CD’s: File > New > L: > Templates > CAD >Sheet Layouts > CD.
There are sheet templates for a variety of page sizes - 30x42, 24x36, 42x42, 36x48.

L&] sheet CD 30x42 01 cover.dwt

@ sheet_CD_30x42_01_cover_metric.dwt
[ sheet_CD_30x42_02_indx.dwt

sheet CD_30x42 02 _indx_metric.dwt
LY, sheet_CD_30x42_03_gn1_CBC-2016.dwt
& sheet CD_30x42 03_gn1 CRC-2019.dwt
LY, sheet_CD_30x42_03_gn2_CBC-2016.dwt
@ sheet_CD_30x42_03_gn2_CRC-2019.dwt
& sheet_CD_30x42_03_gn3_CBC-2016.dwt
@ sheet_CD_30x42_03_gn3_CRC-2019.dwt
(&) sheet CD_30x42 04 Cal Green.dwt
sheet_CD_30x42_04_Cal_Green1-2016_no...
(&) sheet CD_30x42_04_Cal_Green2-2016_no...
@ sheet_CD_30x42_04_Cal_Green-2016_resi...
(& sheet CD_30x42_area.dwt

IQ sheet_CD_30x42_data.dwt

L&] sheet CD 30x42 delta.dwt

[& sheet_CD_30x42_detl.dwt

@ sheet_CD_30x42_detl_metric.dwt

sheet CD_30x42 _elev-sectl.dwt

@ sheet_CD_30x42_elev-sect1_metric.dwt
(&) sheet CD_30x42_elev-sect2.dwt

@ sheet_CD_30x42_elev-sect2_metric.dwt
@ sheet_CD_30x42_fireplace.dwt

@ sheet_CD_30x42_intr.dwt

@ sheet_CD_30x42_plan.dwt

@ sheet_CD_30x42_plan_metric.dwt
sheet_CD_30x42_sched_door.dwt

(&) sheet CD_30x42_sched_door_metric.dwt
@ sheet_CD_30x42_sched_fnsh.dwt

(& sheet CD_30x42_sched wndw.dwt

IQ sheet_CD_30x42_site.dwt

L&] sheet CD 30x42 soffit.dwt

@ sheet_CD_30x42_unit.dwt

- Select the appropriate template for the plotsheet you
are trying to generate.

« Save the file in the project folder with the appropriate
name based on the CAD Standards Manual.

. Attach the titleblock as an External Reference to the
plotsheet file.

« Attach the associated files as an External Reference in
Model Space and expand the viewport in Paper Space as
needed. Adjust scale if required.
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CAD INPUT - MARGIN NOTES AND SHEET NOTATIONS

To set up new notes for CD’s: File > New > L: > Templates > CAD > Sheet Notations > Margin Notes

@ x_note_24x36_util-soff_H.dwt
[ x_note_30x42_ADA_V.dwt
@ x_note_30x42_elev_H.dwt
[Q x_note_30x42_elev_H_SF.dwt
@ x_note_30x42_elev_V.dwt
@ x_note_30x42_elev_V_SF.dwt

+ ALWAYS save new margin notes from this location. Do not
“save as” from a previous project, unless the notes are client-
specific or the project is a re-use.

&) x_note_30x42_fire.dwt . Select the appropriate template for the notes you need.

@ x_note_30x42_flor_H.dwt

[&) x_note_30x42_flor_H_SF.dwt « Save the file in the project folder with the appropriate name.
[B x note 30x42 flor V.dwt Replace the “x” at the beginning with the job number.

@ x_note_30x42 flor V_SF.dwt
@ x_note_30x42_intr H.dwt
x_note_30x42_intr V.dwt

I8 xnote_30x42_muli_H.dwt « Remove the notes that do not pertain to your project and
[ x_note_30x42_noise_V.dwt review for missing information to be filled out on a

@ x_note_30x42_roof H.dwt project_speciﬁc basis.

@ x_note_30x42 roof H SF.dwt

@ x_note_30x42 roof V.dwt

@ x_note_30x42_roof V_SF.dwt
@ x_note_30x42 sect H.dwt

@ x_note_30x42 sect H SF.dwt
[Q x_note_30x42 sect V.dwt

@ x_note_30x42 sect V_SF.dwt
@ x_note_30x42 slab H.dwt

@ x_note_30x42 slab H SF.dwt
@ x_note_30x42_slab_V.dwt

@ x_note_30x42_slab_V_SF.dwt
@ x_note_30x42_util-soff_H.dwt
x_note_30x42_util-soff H_SF.dwt
@ x_note_30x42_util-soff_V.dwt
EQ x_note_30x42_util-soff V_SF.dwt
@ x_note_36x48_elev_H.dwt

@ x_note_36x48_flor_H.dwt

@ x_note_36x48_intr_H.dwt

@ x_note_36x48_multi_H.dwt
@ x_note_36x48_roof H.dwt

@ x_note_36x48_sect_H.dwt

[Q X_note_36x48_slab_H.dwt

@ X_note_36x48_util-soff H.dwt

- Attach the notes as an External Reference to the plotsheet
file.
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