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Revit 
 

Manual 
  

The intent of this manual is to have a central location 

for all standards regarding Revit. 

 

This manual will explain how we as an office use the tools, 

set up views, apply correct nomenclature, model accurately, 

present material, etc. 

 

This manual is supplement to the information found on the 

start up page of every Revit project and is meant to be 

thoroughly understood. See the BIM Manager if you have 

any questions. 

 

Starting a New Revit File 
 

To start a new Revit file click New under the MODELS title 

and a dialog box will appear suggesting using the 

“RHA_Template”. If this does not occur, contact the BIM 

Manager immediately. 

 

 
 

 
 

The checkbox next to Project should be checked and the 

other unchecked. 

 

On the start up page find and zoom in to the Worksets title 

on your screen and set up your Collaborate > Worksets 

accordingly to the instructions. 

Save the project in the correct folder following the proper 

nomenclature. See Appendix A for more information. 

Close the file, re-open it and synchronize for the first time. 

You are now ready to start working. 

 

Revit files 
 

NEVER copy a Revit file! 

 

This can result in irreparable damage to the original file and 

should always be avoided. A copied file could still save back 

and override information in the original file. 

 

Setting Up a Project 
 

Project and file setup will vary from project to project.  

Involve the BIM Manager in this process. 

 

Opening Revit Files 
 

NEVER double click a Revit file to open it. 

 

A file must always be opened through Revit. When selecting 

a file through Revit a thumbnail will appear and let you know 

which version of Revit this file is catered towards. 

 

Unless approved by the Project Manager, do not 

upgrade the file to a newer version as a consultant 

might depend on the current version you’re using. 

 

Opening a file through Revit will also ensure you will have 

the latest information from the central Revit file on the 

server. 

 

If you have thumbnails of previous projects and families on 

the front screen, notify the BIM Manager as soon as 

possible as these need to be turned off. 

 

Template 
 

The Revit Template is configured with a custom browser 

organization for working with Views and Sheets in an 

effective manner. 

 

The objective is to enable a logical filing methodology to 

Views and Sheets. Organizing these into smaller, logical 

and project specific groups allows the typical large number 

of views and sheets to be more easily searched and worked 

with.  
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Changes to the Standards and 

Template 
 

If you have any suggestions/comments refer to the BIM 

Manager before any changes are made. 

 

This Manual will be regularly updated and evaluated for best 

practices – refer to it frequently. 

 

If there are major changes concerning the Template, 

Graphic Standards, View Naming, and Sheet setup this 

should be brought up as a group discussion with the 

Department Directors and BIM Manager. 

 

Minor deviations and changes can be made on a per project 

basis as the Project Manager deems necessary, to better 

serve the product and client. 

 

It is the responsibility of the Project Manager to understand 

client standards and how they might deviate from RHA 

standards of documenting. This includes but is not limited to 

sheet and view naming, sheet numbering, sheet order, the 

amount of information, title block etc. 

It is the Project Manager’s obligation to discuss this with the 

Department Director and the BIM Manager prior to 

implementation in the Project.  
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1 Views 
 

Views serve as the primary means of presenting and 

documenting the building's design and information.  

 

New Plan View 

 

1. Go to View > Plan Views > Floor Plan 

2. Choose an appropriate Type. 

3. Then pick a level you want your floor plan based on 

and click OK. 

 

 
 

 

Renaming a Plan View 

 

Any view in Revit view has two names. The View Name is 

to be unique project wide with modified sentence case and 

follow nomenclature convention. The other is the Title on 

Sheet. This must be ALL CAPS and should follow an 

appropriate nomenclature rationale. 

 

After renaming a new view, you might be asked to rename 

the corresponding level if it is connected to a level of the 

Revit Model. Check the box that says, "Do not show me 

this message again" and click No. 

 

If you accidentally clicked Yes notify the BIM Manager 

immediately. 

 

 
 

1.1 View Nomenclature 
 

Prefix: 

• (your initials)_ for any User Views (working views) 

• SD_  for any Schematic Design Views 

• X_ for any Coordination Views. These views are 

eXported 

• No prefix for any Construction Document View 

 

Floor Plans and Ceiling Plans: 

(Prefix)_(Plan # or Building # if applicable) (Elevation 

Style)_(Floor Level) 

Example: 

• SD_P02C_Level 4 - for a Schematic Design Plan 

for a Plan 02 with Elevation style C on Level 4. 

• SD_B02_Level 4 - for a Schematic Design Plan for 

Building 02 Level 4 when Elevation style does not 

apply. 
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Enlarged Floor Plans and Enlarged Ceiling Plans: 

(Prefix)_(Plan # or Building # if applicable) (Elevation 

Style)_(Floor Level) - (View Category) - (Location or 

Room) 

Example: 

• B03_Level 4 - Enlarged - Stair 02 - for an enlarged 

CD Plan in Building 03 on Level 4 at Stair 02. 

• SD_P05_Level 4 – Overall - for an Overall 

Schematic Design plan for Plan 05 on Level 4 when 

Elevation style does not apply. 

 

Exterior Elevations: 

(Prefix)_(Building # if applicable) (Elevation 

Style)_(Orientation use cardinal naming if applicable) 

Example: 

• B02B_Front Elevation - for a plot Front Elevation 

for Building 02 with Elevation style B. 

• B02B_North Elevation - for a plot Elevation facing 

North for Building 02 with Elevation style B when 

cardinal naming is applicable or 

• B02_South Elevation - for a plot Elevation facing 

South for Building 02 when Elevation style does not 

apply. 

 

Sections: 

(Prefix)_(Building # if applicable) (Elevation Style)_(Type 

of Section i.e., Wall, Building, Site) 

Example: 

• B01B_Building Section 01 - for a plot Building 

Section 01 for Building 01 with Elevation style B. 

• SD_B03_Building Section 03 - for a Schematic 

Design Building Section 03 for Building 03. 

• B04A_Wall Section 02 - for a Wall Section 02 for 

Building 04 with Elevation style A. 

 

1.2 View Name vs Title on Sheet 
 

These parameters are to be found in the Properties window 

under the Identity Data section. 

 

View Name is a unique name for every view within its 

category and must follow the above-forementioned 

standards, e.g.: 

• SD_B01_Section 03 

• B01A_East Elevation 

 

Title on Sheet can share names and are always written in 

capital letters. Discuss with your Project Manager for proper 

naming convention since this can be project specific. I.e.: 

• SECTION 3 - BUILDING 1 

EAST ELEVATION - BUILDING 1A  

1.3 Creating Views 
 

Creating a New Elevation 

 

When creating a new Elevation refrain from duplicating 

an existing Elevation as the marker will copy and place 

itself right on top of the other.  

 

This can easily lead to confusion as it can get tricky to find 

the right elevation in plan. 

 

Always create a new View > Elevation when a new 

Elevation is needed and make sure you select the proper 

Elevation type (Overall, Enlarged, Interior and Opening 

Analysis) of Elevation you need. 

 

 
 

Creating a New Section 

 

When creating a new Section refrain from duplicating 

an existing Section as the marker will copy and place 

itself right on top of the other.  

 

This can easily lead to confusion as it can get tricky to find 

the right Section in a plan. 

 

Always create a new View > Section when a new Section is 

needed and make sure you select the proper type (Building 

Section, Building Section - User or Wall Section) of Section 

you need. 
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Possible issues if duplicating Elevations and/or 

Sections 

 

When creating multiple Elevations and Sections, it is 

highly inadvisable to use “Duplicate”, “Duplicate with 

Detailing” or “Duplicate as Dependent”. 

 

Duplicating elevations and sections in Revit, as opposed to 

creating them manually, can create issues, and this practice 

should generally be avoided. 

 

Some of those issues are: 

• View Marker Duplication: When you duplicate an 

Elevation or Section, Revit tends to copy the view 

markers associated with the original view. View 

markers are the symbols that indicate the 

orientation of Elevation or Section views on your 

sheets. Duplicating them can lead to confusion on 

your sheets, making it challenging to identify the 

correct views. 

• Loss of Intent when using "Duplicate as 

Dependent": This can result in unintended changes 

or inconsistencies in your project. Revit may carry 

over specific view settings, such as the detail level, 

scale, or even view specific annotations. These 

settings may not align with the requirements of the 

new view, leading to discrepancies and errors in 

your documentation. 

• Documentation Errors: Duplicating views may 

lead to errors in your project documentation. If you 

forget to update some duplicated views with the 

correct information, you risk presenting inaccurate 

or conflicting information. 

 

To avoid these issues; create Elevations and Sections 

manually. 

 

This will give you full control over the view settings, where 

the marker is placed and can ensure that they align with the 

specific requirements of your project. 

This approach helps maintain clarity, accuracy, and 

consistency in your project documentation while reducing 

the risk of redundancy, errors, and confusion. 
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2 xReference Planes and 

Views 
 

2.1 xReference Planes 
  

The inner xReference Planes you see in Plan are 

Reference Planes which act as guidelines to help you 

place the initial dimension string 5' from building edge. 

 

Revise them accordingly to always maintain this relation. As 

the design progresses and settles lock them in place by 

pinning them. 

 

The same Reference Planes will also serve as guides for 

Annotate > Region > Filled Regions to place the left and 

right extents of your filled region in sections and exterior 

elevations. 

 

2.2 Elevations 
 

The outer xReference Planes you see in the plan are 

Reference Planes set at 20' from building edge and there 

to help you to always place the Elevation Line at a precise 

20’ away from building edge. 

 

This is not to be confused with the Elevation Markers. 

These can be placed anywhere you see fit. 

When selecting the circle portion of the elevation marker, 

you only move the marker. By selecting the filled triangular 

portion, you move the Elevation Line. 

 

View Templates which have the Depth Cueing enabled 

are graphically dependent upon the 20' distance from 

building edge.  

 

Revise them accordingly to always be at 20' from building 

edge as the design progresses and lock them in place when 

settled.  

 

This is the default setting. Exceptions to this rule may 

occur depending on building/massing size. 

 

The Far Clip Offset is a line indicating the extent of your 

view. This can be manipulated to be within 1” and infinity. 
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3 Browser Organization for 

Views 
 

3.1 View Properties 
 

The view and sheet parameters are accessed via the 

Properties window. 

 

Two (2) Parameters used in labeling views are to be found 

in the Identity Data category. 

 

Along with the View Name, for each new view if used for 

Construction Documents and Schematic Design we must 

also set up a Title on Sheet value (See 1.1 for 

nomenclature), along with the Discipline and View Type. 

The View Type is typically set up by the View Template 

once applied as shown in the example. 

 

3.2 View Organization 
 

One (1) Parameter View Type is used to organize your view 

and must be used for all views. 

 

To ensure correct designation and proper organization 

these conventions are to be carefully managed and 

followed and are mandatory. 

 

Newly created Views that have no proper organization will 

be grouped under '???'. Best practive is to avoid any '???' 

by filling out View Type.  

 

When a View is added to a sheet, it will live on the sheet 

only. 
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3.2 Organization 
 

The purpose of a custom Browser organization is to enable 

a logical filing methodology to Views and Sheets. Grouping 

these into their respective types allows a large amount of 

Views and Sheets to be readily available. 

 

Most all modeling is to be done in "User" views. 

 

Graphics and scales can be customized to your liking and 

will not affect views on sheets. 

 

A few notes on views: 

• Any annotations i.e., text, 2d linework, dimensions 

etc. live locally on a view and will not appear 

anywhere else. 

• View Name can only be unique and is mainly for 

Project Browser and organization purposes. By 

ensuring proper nomenclature (See 1.1 for more 

information) they will be easy to find i.e., creating 

detail callouts and you are asked to find the view in 

a scroll down menu. 

• Title on Sheet is utilized for views going on sheets. 

This can be left blank for all other views. 

 

 
 

3.3 Starting View 
 

There is a View set to appear when files open.  

Leave as is.  

 

When opening Revit, it will reduce the amount of time and 

resources required to open the files as well as providing 

useful tips and necessary project and team information. 
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4 Browser Organization for 

Sheets 
 

4.1 Sheet Properties 
 

Sheets as well as Views will place itself under the '???' 

category unless given the proper Sheet Category and 

Sheet Sub Category which are to be found in the 

Properties window. 

 

4.2 Organization 
 

All sheets are organized by Sheet Category first and Sheet 

Sub Category later. 
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5 Legends and Schedules 
 

5.1 Legends 
 

Legends are Views that can exists on multiple pages. 

The nomenclature for Legends are meant to be as easy to 

comprehend as possible. 

 

No abbreviations or cryptic acronyms are acceptable! 

 

Remember, you are not the only one working on projects 

and to save time on deducing options or asking questions, 

be as descriptive as possible. 

 

Legends can also be used for Notes and the same 

rationale for naming rules apply. 

 

A new Legend must always start with the word ‘Legend – ‘ 

and then a Title or Description in a modified sentence case 

format. Note that this will typically not appear anywhere else 

except in the Browser. 

 

A new note must always start with the word ‘Notes – ‘ and 

then a Title or Description also in a modified sentence case 

format. 

 

Note: The blue checked box indicates that a Legend is 

being used on one or more sheets. 
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5.2 Schedules 
 

Schedules can access and display most data in your 

model. They are to be found in the Project Browser and are 

grouped automatically per their Category. This is done per 

the Browser organization setup. 

 

The naming convention for Schedules differs from 

Legends.  

 

For ALL Area Schedules, without exception, the name 

MUST be in a modified sentence case format and must 

ALWAYS contain the default nomenclature given by Revit 

when creating the Schedule. 

 

5.2.1 Renaming 
 

To change the name/title you must double-click the 

Schedule, click in the Title cell and use the button Clear 

Cell.  

 

This will maintain the name and conform to the 

aforementioned rule but allows you to change the Title that 

would appear on the sheet. 

 

The reason this is important is because all Area Schedules 

are tied to an Area Scheme and can only be tracked via the 

name. Once altered it becomes difficult to track and find the 

correct Schedule. 

 

For any other Schedules you are free to change the name 

as you see fit without using the Clear Cell button.  

 

Note: The blue checked box indicates that a schedule is 

being used on one or more sheets. 
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6 Areas and Area Schemes 
 

6.1 Areas 
 

Areas and Area Plans are all tied to an Area Scheme. The 

Area Scheme is the main hub that holds all data concerning 

Color Legends, Schedules, Views etc. 

 

NEVER copy an existing Area Plan! 

 

An Area Schedule X which extracts information from an 

Area Plan X are both using the same Area Scheme X. 

Area Schemes must be considered prior to creating an 

Area Plan and Area Schedule in both naming and 

Properties > Areas > Other > Area Type (read: Gross Area 

or any others). 

 

 
 

6.2 Area Nomenclature 
 

Area Scheme 

 

Architecture > Room and Area > Area and Volume 

Computations > Area Schemes > New > Choose either 

Rentable Area Scheme or Gross Area Scheme all 

depending on which Area Types you need available and 

then name it 'Area Name X' and 'Description'. 

 

Area Plan 

 

View > Plan View > Area Plan > Type > Choose 'Area 

Name X' and 'Description' and the Level you want the 

area plan to depict.  

 

Do NOT uncheck "Do not duplicate existing views.” 

 

Area Schedule 

 

View > Schedules > Schedule / Quantities > Choose 'Area 

Name X' and 'Description' 

 

Below are the only two built-in Area Schemes with the 

following default Area Types. 

 

Rentable Area Scheme 

 

Area Types: 

• Building Common Area (Garages, corridors, lobbies 

etc.) 

• Office Area (Service areas, utility spaces etc.) 

• Exterior Area (Covered spaces) 

• Floor Area (Inside habitable space) 

• Major Vertical Penetration (Any shafts, chases etc.) 

• Storage Area (Hopefully self-explanatory) 

 

Gross Area Scheme 

 

Area Types: 

• Gross Building Area (Any enclosed area) 

• Exterior Area (Covered areas) 

 

These Area Types must be utilized to their fullest extent to 

satisfy Grouping/Sorting/Filtering when creating Schedules. 

Area Schemes along with their respective Area Plans in the 

template by default are: 

 

Allowable Area 

• Use this to determine allowable areas for your 

building.    
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Fire and Life Safety 

• Use this to calculate egress and ingress of your 

building. 

• It will also calculate the number of exits required. 

 

Gross Building 

• Use this to calculate overall square footage of your 

building’s footprint. 

• By default, the lines are drawn at the face of slab 

but make sure to talk to your Project Manager to 

determine where these lines are drawn. 

 

Plumbing Fixture 

• Use this to calculate the number of fixtures 

required. 

 

Rentable (conditioned space for SF projects) 

• Use this to calculate rentable/sellable/useable 

areas. 

 

Roof Area 

• Use this to calculate the Roof Area and assist in 

determining the number of vents required for attic 

ventilation. 

 

Area Tags extracts data from your Area. If there is no data, 

the tags will not work. For any area calculations to work, 

information is required by you to supply. 

All this is filled out by selecting your area and looking at the 

Properties for that area. 

Make sure to talk to your Project Manager concerning the 

information needed. 

 

6.3 Area Footprint Variations via Design 

Options 
 

If a building footprint changes in the same model from one 

Design Option to another, a separate Area Scheme is 

REQUIRED for these optional areas to work independently 

from each other. 

 

This triggers you to create brand new Area Plans tied to 

these Area Schemes for areas in all Design Options to 

work. 

Below is a diagram to show what this means: 

 

 
 

6.4 Area Tags 
  

The template is set with a variety of Area Tags. They are 

reliant on the information added to an area and will calculate 

results directly to the tag. 

 

Below are a few examples: 

 

Fire, Life and Safety analysis 

 

 
 

Plumbing Fixture Count 
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7 Modeling Standards 
 

Model as they would build it. If you’re unsure as to how 

they will build it? Start a conversation and gain a clear 

understanding of the condition you’re unsure of. 

 

Be very mindful, understand details and building 

systems before you initiate modeling. Revit will not 

solve things but merely point out what is wrong. 

 

Do not model what you don’t know! 

 

Having this understanding will resolve the issue and help 

you to model correctly.  

 

7.1 Walls 
 

Any wall should always be constrained between two levels 

and almost never reach past levels. 

 

 

Correct method: 

 

 
 

Incorrect method: 
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The pros and cons of making one wall commit to several 

levels. 

 

Pros: 

a. This is also true if you do not commit to several 

levels. This information is redundant and confusing 

and can be dismissed. 

b. Stacking is always ensured. 

 

Cons: 

a. Inaccurate graphic reading in plans 

b. Inability to correctly join with other walls 

c. Inability to let one color reach past a level and 

change mid level on the floor above 

d. Little to no flexibility in design 

e. Walls have a tendency to ovelap and issue 

warnings which can bog down your model. 

f. Openings or holes at walls joints/junctions in 

elevation 

g. Additional manual cleanup in aforementioned areas 

 

7.2 Ceilings 
 

When drawing a ceiling, avoid the Automated Ceiling 

feature and rely on Sketch Ceiling instead. This gives the 

designer precision and control over the room and ceiling 

interaction. 

 

 
 

The Automated Ceiling feature does not always work and 

comes with its own issues: 

a. It will create a sketch for every individual ceiling. 

b. It will tie itself to the perimeter walls. 

c. If any of these walls should move, change, be 

trimmed or modified the ceiling might break and 

delete itself along with all of its content. 

d. It does not always work. 

 

The Sketch Ceiling tool is a lot more forgiving, flexible, less 

unpredictable and able to host multiple ceilings at the same 

Height Offset From Level in one sketch. 

 

 
 

7.3 Roofs 
 

Roofs are created using the Pick Wall tool and makes sure 

the sketch lines are associated to the wall above the plate 

level below. For ANY sketch line defining a roof slope 

this must always be used without expection. 

 

 
 

 
 

This ensures accuracy for eave overhang, heels, plate 

location and reliability in your roof. 

 

The Extend into wall (to core) for all sketch lines must 

always be checked.  

 



 
 
Revit Standards 

 

 
Page 19 of 38 

Version 1 2023 

If you find a sketch line without this feature, this means you 

haven’t used the Pick Wall tool for that particular sketch 

line.  

 

 
 

 
 

7.4 Slabs 
 

Slabs are drawn in a similar way as the Roof using the Pick 

Wall tool. This will help to create a relationship between the 

Structural Foundation and Wall. This relationship/connection 

between the two is no guarantee and must always be 

checked and verified to see if it remains true. 
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8 Dimensioning Standards 
 

8.1 How To 
 

Typical dimensioning is LEFT to RIGHT and TOP to 

BOTTOM. 

 

LEFT to RIGHT: 

You start from the LEFT side of the structure and as you 

move to the right, you catch the RIGHT side of the stud 

wall. 

 

TOP to BOTTOM: 

You start from the TOP of the structure and as you move 

down you catch the BOTTOM side of the stud wall. 

 

As with any rule, there are exceptions. Some of them apply 

to dimensioning: 

• An important shaft size 

• A corridor wall 

• A clearance which could relate to e.g., Accessibility 

 

Consult with your Project Manager if you have any 

doubts. 

 

A few notes on Dimensioning: 

• Be sure to pick the correct point to dimension to. 

(i.e., face of stud or slab edge and not finish). 

• Dimensions need to be legible and should follow a 

logical sequence. 

• Dimensions should never cross over each other. 

 

8.2 Dimension Hierarchy 
 

Any building 

The hierarchy of the dimensions are: 

1. Overall 

2. Major Plane Breaks 

3. Perpendicular Interior Walls 

4. Openings 

 

Any building with Grid Lines 

If you have grids the hierarchy is: 

1. Grids Overall 

2. Grid Line to Grid Line 

3. <add extra room here> 

4. Overall with a tie to a Grid Line 

5. Major Plane Breaks 

6. Perpendicular Interior Walls 

7. Openings 

 

Any Multi-Family building 

If you have a Multi-Family building with more than two or 

more units along a building edge the hierarchy is: 

1. Grids Overall (if applies) 

2. Grid Line to Grid Line (if applies) 

3. <add extra room here> 

4. Overall with a tie to a Grid Line (if applies) 

5. Demising walls (This will dimension each unit and 

refer back to the uni plans. Starting from the far 

exterior wall to the inside face of the air gap to the 

inside face of the airgap etc. till the other far side of 

the exterior walls. The initial and the last dimension 

will typically anchor to the 4. Overall on each side) 

6. Major Plane Breaks 

7. Perpendicular Interior Walls 

8. Openings 
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9 ADA/Accessibility 
 

9.1 Families 
 

All pertinent Families have clearances built in to them. 

The dashed line in the example below is the clearance per 

Code and the solid line (only appears when hovering over a 

family) is a 3” offset line meant to be used during the Design 

phase as a safer guideline. 

 

  
 

The solid lines are meant to be used as guidelines only and 

must be considered in the Design phase. It allows for a 

larger clearance than necessary and will be easier to 

address during Design Development. 

 

The dashed lines will only appear if the Detail Level for a 

view is set to Medium. The same goes for the solid design 

guide line (but it will never print). 

 

 

You can manually turn the clearance lines on or off in the 

Properties window if needed. It is your responsibility to 

know when to have them on and when to have them off. 

 

Consult with your Project Manager if you are uncertain. 

Projects requirement for Accessibility will differ from 

product type to product type.  

 

 
 

If you find any discrepancies, anything that does not seem 

to work or a Code change that might impact these 

clearances, notify the BIM Manager immediately. 

 

These Families are ever evolving to serve better, act 

faster, and contain more features etc. Any suggestions 

and/or feedback is always appreciated. 

 

9.2 Views and Templates 

 

Any Views depicting Accessibility clearances have their own 

View Template.  

 

This ensures the View is set with a Detail Level set to 

Medium and turns on any other graphics not needed from 

all non-accessiblity views. 

 

This includes specifically turning wall layers/finishes back 

on, along with door clearances and so on. 
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The checkmark for the scale in the accessibility View 

Template is set to 3/8” but can be changed after a 

conversation with your Project Manager. 

 

 
 

The check mark for the scale for all other View Templates 

are unchecked by default and should be left unchecked. 

 

This lets the View Template know not to control the scale of 

your drawing since this same View Template could be used 

for a different view with a different scale. 

 

 
 

When the same View Template can be used for multiple 

views, we can minimize the number of View Templates. 

  



 
 
Revit Standards 

 

 
Page 23 of 38 

Version 1 2023 

10 Coordinating with CAD 
 

10.1 Linking vs Import 
 

Any CAD detail must always be linked and NEVER 

imported. An imported CAD drawing will add Line Styles to 

the Revit project and ultimately make it challenging to find 

the right Line Style for the right condition. 

 

A linked Detail will update by one of two ways; either you 

go to Manage > Manage Links and reload the CAD detail 

or the next time you open your project Revit will 

automatically reload any linked CAD file. 

 

It is crucial that a CAD detail in use in your project: 

a. Does not move from its stored location on the 

server. 

b. Does not get renamed. 

c. Does not have its folder where it is stored 

renamed. 

 

Any one of these would trigger you to reload the CAD detail 

manually by finding it under Manage > Manage Links and 

click the Reload From button. 

 

Revit will let you know when opening a project if any linked 

CAD file has been moved or renamed. Do not ignore this 

but go to Manage > Manage Links a resolve the issue. 

 

10.2 Prepare CAD Before Linking 
 

Before you link in a CAD file, a few steps need to take place 

in order for Revit to interpret CAD lineweights, linestyles and 

hatch patterns correctly. 

 

Open your detail in CAD and in Model Space set the  

1. PSLTSCALE to 0 

2. MSLTSCALE to 0 

3. LTSCALE to 1 

 

All detail lines should be drawn with Detail layer names 

that begin with A-DETL not A-ELEV. This will help further 

clarify what linetypes were used while in Revit (A-ELEV is 

typically reserved for Elevation layers in CAD). 

 

Hatching will need to match the properties of the individual 

hatch required from the Revit Detail Template here 

L:\Templates\CAD\Detail Layouts - Revit Hatch 

Scales.dwg. 

 

When closing a detail in CAD, always use the CLL 

command. This is a tool that Saves, purges, cleans the file 

of errors, and sets the CAD view back to 0,0 so the view 

can be seen in the view window in the ‘Open File Window’. 

 

10.3 Initial Setup in Revit Prior to 

Linking 
 

For any CAD detail to be used, a certain protocol must be 

followed in order for the line weights to appear as intended. 

1. Locate the little downward facing arrow in the right 

corner next to the word Import. 

2. Click the arrow. 

3. In the dialog box click load 

4. Go to M:\Revit\Source Files and select the 

‘RHA_DWG Import Lineweight Settings text file 

5. Click Open and then click the Ok button in the 

dialog box. 

 

This is a one-time setup for your machine and need not be 

done again for the particular project on your machine. 

You are now ready to Link in details. See Appendix D for 

Video tutorials on how to properly link a CAD detail.  

  

file://///irvfp1/library$/Templates/CAD/Detail%20Layouts
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10.4 Consultant CAD Files 
 

Working Consultant CAD file should always live here: 

…\_Links\Site 

 

The original file(s) received from the Consultant(s) should 

still be stored in …\Consultants\In\... 

 

Before linking in any Consultant CAD file these files must 

be cleaned up and free of any xrefs and xclipping. 

 

Files must have all layers turned on, thawed and items you 

do not wish to see should be deleted, purged and audited. 

 

Revit have a max geometry range of 20 miles total distance. 

If the drawing is beyond that limit from the cartesian origin 

(0,0,0), establish a reference point in the Consultant 

drawing which will never change (ie., centerline of an 

established out-of-scope Intersetion) and use that reference 

point to move everything in the drawing to the actual 0,0,0 

point. 

 

Revit has a difficult time reading a CAD drawing if any line is 

far away from the actual 0,0,0. 

 

This process is required for Revit to correctly read and 

interpret layers, line weights and other graphics. 

 

10.5 Two Ways of Linking Consultant 

Files 
 

Make sure you know your intent before you link in any 

CAD drawing (other than Details). 

 

All Views including 3D setting: 

 
 

This will display the CAD drawing everywhere and act as 

any other 3D component e.g., walls, doors, etc. 

 

Make sure this is your intent before if you choose this.  

 

Current View only setting: 

 
 

This will display the CAD drawing exclusively in the View 

you are currently in and nowhere else. 

 

Make sure this is the view you want the CAD drawing to 

live in.  

 

10.6 Exporting and Coordinating CAD 

files 
 

All Views for coordination purposes are to be found grouped 

under _Coordination and they have a X_ as a prefix. They 

also have their own View Template which handles the 

graphics suitable for a coordination view. 
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To export a CAD drawing, go to File > Export > CAD 

Formats > DWG. A dialog box will appear -make sure 

Select Export Setup is set to “RHA Export”. 

 

 
 

10.7 Before Sharing CAD Files 

Externally 
 

After a View has been exported, the CAD file needs to be 

opened and have an LTSCALE of 48 in Model Space.  

 

Use CLL command to recenter your drawing, purge, save, 

and close file - it is now ready to be distributed to 

Consultants.  
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11 Filters 
 

Filters are a great resource for any views and should be 

utilized in conditions where the View Template falls short. 

 

Filters are named verbatim per which Category is assigned 

and which Rules are applied. This is crucial for legibility and 

helps both you and your team members understand what 

the filter is trying to include simply by reading the name of 

the Filter. 

 

11.1 Examples 
 

A Filter under the category Walls looking for the Structural 

Material to not be equal to Concrete should read: 

• Walls – Structural Material ≠ Concrete 

 

Or a Filter under the category Floors looking for the 

Function to be equal to Interior should read: 

• Floors – Function = Interior 

 

 
 

Below is an example of the aforementioned filter in use. The 

Visibility and Enable Filter boxes should be checked. 
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12 View Templates 
 

View Templates can set graphics, scale, etc. for any 

view and help to format schedules. They also help to 

organize your Views into the correct locations and 

alleviate the need for you to manually categorize them. 

 

Anything with a checked box will be controlled via the View 

Template and unavailable/greyed out when using the 

traditional Visibility Graphics (VG). 

 

Follow the naming convention currently set in place. 

 

 
 

The View Templates that come natively with the Template 

are tried, vetted and true but can be modified to some 

extent to fit your project and/or client needs. 

 

Any View Template with CD_ as a prefix are meant to be 

used for any Construction Document views. 

 

And any View Template with SD_ as a prefix are for any 

and all Schematic Design views. 

Typically the scale is not determined by the View Template 

and can, as a result, be individually set for Views using the 

same View Template. This helps to maintain graphic 

consistency throughout the set. 
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13 Groups 
 

Groups can help you edit multiple instances at the 

same time but… 

 

 
 

…the Edit Group and Ungroup buttons are dangerously 

close to each other and ungrouping renders no warning.  

 

…and it is possible to mistakenly click Ungroup, make the 

revisions, and incorrectly assume all other groups are 

updated. 

 

The assumption in this case would prove to be wrong and 

you’ll now be left with redundant elements and forensic work 

which will negatively impact time and budget constraints. 

 

13.1 3D Elements 
 

Exercise caution and limit the usage of Groups 

containing 3D elements. 

 

They should preferably never be used as they are 

temperamental and can easily be manipulated not to 

always correspond with its intent. 

 

3D elements in a group can lose their host but still appear 

as a phantom element and not easily deterred /removed 

/dismissed. 

 

These phantom elements have been known to also appear 

in Schedules, leaving you with an incorrect count. 

 

13.2 2D Annotative Elements 
 

Groups with only 2D elements. This includes, but limited to: 

• Notes 

• Detail Lines 

• Dimensions 

• Tags 

• Filled Regions 

• Etc. 

 

The consequences are not near as dire at the 

aforementioned 3D elements but a nuisance and time 

consumer nonetheless – proceed with caution. 
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14 Submittals vs Revisions 
 

The features in Revit for both Submittals and Revisions, 

should be utilized properly in order for the Title Block, 

Revision Schedule and Revision Clouds to work as 

intended.  

 

They live in two different lists and act coherently as a log to 

file when sheets were submitted/issued and when they have 

been revised. 

 

14.1 Submittals 
 

The Submittals on the Title Block are turned on via its 

Type properties. 

 

 
 

This list is meant for any official Building Department 

submittals and/or governing organization. 

 

It will keep a log of when submittals were issued/sent and 

should not be confused with the Revision list below it. 

 

 

14.2 Revision Numbering 
 

The Revision coding system should be agreed upon as 

part of the numbering system. (See Appendix B). 

 

The most common revision systems are based on a 

numeric (1, 2, 3 …) or alphabetic sequence (A, B, C …). 

Unless otherwise directed, letters are to be used for 

revisions up to the ‘For Construction’ issue of documents 

(read: Permits have been pulled), with numbers used for 

revisions from that point on. 

 

Numbers are to be used for Bulletins/ASI’s, and/or 

revisions that follow the Issued For Construction Set. 

 

Select a single and simple revision system and be sure 

all parties/disciplines on the project use the same. 
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Appendix A 
 

A.1 View Name Prefixes 
 

These are to be created or modified as necessary for each 

specific project, using the convention and concepts herein.  

 

A.2 Coordination 
 

X_ - For any discipline (MEP, Landscape, etc., etc.) 

 

Refer to 1.1 for more information. 

 

A.3 Design Development and 

Construction Documents 
 

No prefix required as any View without a prefix is intended 

to go on a sheet. 

 

Refer to 1.1 for more information. 

 

A.4 Schematic Design 
 

SD_ - For any View  

 

Refer to 1.1 for more information. 

 

A.5 Sheet and View Categories 
 

Refer to Template. 

 

A.6 File Location 
 

Your files should live in the: 

…\03 – Drawings\Technical\Revit\Links  

and/or: 

…\03 – Drawings\Technical\Revit\Composite 

 

Consult with your Project Manager and BIM Manager on 

what goes where. This will depend on the project type 

entirely and can vary quite a bit. 

 

Files that have been received or distributed must follow 

RHA conventions for file storing. 

 

A.7 File Naming 
 

And the proper naming for: 

Unit: 

(Job #)_Unit (X) 

Plan: 

(Job #)_Plan (X) 

Building: 

(Job #)_Building (X) 

Composite: 

(Job #)_Composite 
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Appendix B  
 

The document numbering system should be agreed upon at 

the initial stages of a project. 

 

Clients may insist on implementing their own document 

numbering system, or participating disciplines may combine 

to create a new system. Regardless of the approach, it’s 

important to select a single method and ensure all parties 

are clear on the usage of the same system. 

 

The RHA Template is set up to meet our inhouse standards 

and should only be manipulated/revised in conversation with 

the Project Manager and Principal in charge. 

  

B.1 Single Family Sheet Setup 
 

Sheet Number Sheet Name 

  

CS COVER SHEET 

  

IN-1 SHEET INDEX, PROJECT 

DIRECTORY and PROJECT DATA 

IN-2 REVISION NARRATIVES 

  

GN-1… GENERAL NOTES 

CG-1… CAL GREEN NOTES 

FC-1… FHSZ/WILDLAND-URBAN 

INTERFACE FIRE AREA NOTES 

PL-1… PRODUCT LITERATURE 

SP-1… SITE PLAN(S) FOR REFERENCE 

ONLY 

SZ-1… SOLAR ZONES 

  

Axx1-x SLAB EDGE 

Axx2-x FLOOR PLANS (BLDG. FLOOR 

PLANS and BLDG. ROOF PLANS for 

townhomes) 

Axx3-x ROOF PLANS (UNIT PLANS for 

townhomes) 

Axx4-x SECTIONS 

Axx5-x EXTERIOR ELEVATIONS 

Axx6-x UTILITY PLANS 

Axx7-x INTERIOR ELEVATIONS 

Axx8-x OPTIONS (or SCHEDULES if 

needed) 

Axx9-x RCP’s (or SCHEDULES if needed) 

  

AD0-x WALL ASSEMBLIES/TYPES 

AD1-x ROOF DETAILS 

Sheet Number Sheet Name 

AD2-x WINDOW DETAILS 

AD3-x DOOR DETAILS 

AD4-x EXTERIOR DETAILS 

AD5-x BALCONIES 

AD6-x INTERIOR, GENERAL MEP 

AD7-x STAIRS, GENERAL MISC. 

AD8-x ACCESSIBILITY (Only if applicable) 

  

Amenity (if included in submittal package) 

  

A0.10 SITE PLAN 

A0.20 EGRESS PLANS – AMENITY 

A8.01 AMENITIES - BUILDING SLAB PLAN 

A8.11 AMENITIES – FLOOR PLAN 

A8.12 AMENITIES – ROOF PLAN 

A8.2x AMENITIES – ELEVATIONS 

A8.3x AMENITIES – SECTIONS 

A8.3x AMENITIES – WALL SECTIONS 

A8.4x AMENITIES – ENLARGED PLANS 

A8.5x AMENITIES – INTERIOR 

ELEVATIONS 

A8.60 AMENITIES – RCP 

A9.xx MISC SITE STRUCTURES – 

(Building name) 

A12.x SCHEDULES 

  

AD0-0x WALL ASSEMBLIES 

AD1-0x ROOF DETAILS 

AD2-0x WINDOW DETAILS 

AD3-0x DOOR DETAILS 

AD4-0x EXTERIOR DETAILS 

AD5-0x BALCONIES / DECKS 

AD6-0x INTERIOR / GENERAL MEP 

AD7-0x STAIRS, MISC. 

AD8-0x ACCESSIBILITY 

  

Diagram 
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B.2 Multi-Family Sheet Setup – Multiple 

Buildings 
 

Sheet Number Sheet Name 

  

G-00 COVER SHEET 

G-01 SHEET INDEX, PROJECT 

DIRECTORY and PROJECT 

DATA 

G-02 REVISION INDEX 

  

G-10 GENERAL NOTES 

G-11 RESIDENTIAL CA, GREEN 

BUILDING REQUIREMENTS 

G-12 NON-RESIDENTIAL CA, GREEN 

BUILDING REQUIREMENTS 

G-20 CONDITIONS OF APPROVAL 

G-30 ACOUSTICAL REPORTS 

G-40 ADDRESSING PLAN 

G-41 CIVIL SITE PLAN FOR 

REFERENCE 

G-50 CODE SUMMARY 

G-5x EGRESS PLAN BLDG x 

G-60 ALLOWABLE OPENING 

  

A-010 ARCHITECTURAL SITE PLAN 

A-1x(level)(letter) BLDG x - PLANS (Slab=0, Floor=1 

and up and Roof) (Segment letter, 

if needed, starting with A) 

A-2x(number) BLDG x - EXTERIOR 

ELEVATIONS (Number of sheets 

starting with 0) 

A-3x(number) BLDG x - SECTIONS (Number 

starting with 1) 

A-3x(number) BLDG x - WALL SECTIONS (Next 

number after building sections) 

A-4xx UNIT x - PLANS and RCP’s 

A-5xx UNIT x - INTERIOR ELEVATIONS 

A-6x(number) if 

multiple buildings 

BLDG x - (*) SCHEDULES 

(*DOOR, DOOR HARDWARE, 

WINDOW, STOREFRONT, FINISH 

in that order starting with 0) 

A-6(number)0 if 

only 1 building 

(*) SCHEDULES (*DOOR, DOOR 

HARDWARE, WINDOW, 

STOREFRONT, FINISH in that 

order starting with 1) 

A-7x(number) BLDG x – (STAIR, ELEVATOR and 

TRASH in that order starting with 

1) PLANS and SECTIONS 

A-81x AMENITY – PLANS 

 

Sheet Number Sheet Name 

A-82x AMENITY – EXTERIOR 

ELEVATIONS 

A-83x AMENITY – BLDG SECTIONS 

A-84x AMENITY – ENLARGED PLANS 

and ELEVATIONS 

A-85x AMENITY – INTERIOR 

ELEVATIONS 

A-86x AMENITY – (*) SCHEDULES 

(*DOOR, DOOR HARDWARE, 

WINDOW, STOREFRONT, FINISH 

in that order starting with 0) 

A-9x1 ACCESSORY x – PLANS, RCP’s, 

etc. 

A-9x2 ACCESSORY x – SECTIONS, 

EXTERIOR ELEVATIONS, etc. 

  

AD-1xx CONSTRUCTION ASSEMBLIES 

AD-2xx EXTERIOR FINISHES 

AD-3xx EXTERIOR OPENING FLASHING 

AD-4xx PATIOS and BALCONIES 

AD-5xx ROOFS 

AD-6xx EXTERIOR ELEMENTS 

AD-7xx VERTICAL CIRCULATION 

AD-8xx INTERIORS 

AD-9xx ACCESSIBILITY and SIGNAGE 

 

Diagram 
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B.3 Multi-Family Sheet Setup – Single 

Building 
  

Sheet Number Sheet Name 

  

(See B.2 for all G-xx General Sheets) 

  

A-01 ARCHITECTURAL SITE PLAN 

A-1x(letter) BLDG PLANS (Slab=0, Floor=1 

and up and Roof) (Segment letter, 

if needed, starting with A) 

A-2x EXTERIOR ELEVATIONS (Number 

of sheets starting with 0) 

A-3x BLDG - SECTIONS (Number 

starting with 1) 

A-3x BLDG - WALL SECTIONS (Next 

number after building sections) 

A-4x UNIT x - PLANS and RCP’s 

A-5x UNIT x - INTERIOR ELEVATIONS 

A-6x (*) SCHEDULES (*DOOR, DOOR 

HARDWARE, WINDOW, 

STOREFRONT, FINISH in that 

order starting with 0) 

A-7x ENLARGED (STAIR, ELEVATOR 

and TRASH in that order starting 

with 0) PLANS and SECTIONS 

A-8x AMENITY – PLANS (Slab=0, 

Floor=1, Roof=2 and RCP=3) 

A-84 AMENITY – EXTERIOR 

ELEVATIONS 

A-85 AMENITY – BLDG SECTIONS 

A-86 AMENITY – ENLARGED PLANS 

and ELEVATIONS 

A-87 AMENITY – INTERIOR 

ELEVATIONS 

A-88 AMENITY – DOOR, DOOR 

HARDWARE, WINDOW and 

STOREFRONT SCHEDULE 

A-89 AMENITY – FINISH SHCEDULE 

A-90 ACCESSORY 1 – PLANS, RCP’s, 

etc. 

A-91 ACCESSORY 1 – SECTIONS, 

EXTERIOR ELEVATIONS, etc. 

  

(See B.2 for all AD-xxx Detail Sheets) 

 

Diagram 
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Appendix C - Best Practices 

in Autodesk Revit 
 

Administration and Maintenance 
  

• Synchronize often (every 5 min.). 

• Read and understand any Warnings - Revit will 

notify you and address them appropriately to ensure 

a lean model. 

• Read and understand Properties for all things 

Revit - especially System Families (e.g., Walls, 

Roof, Ceilings, Floors etc.) 

• Eliminate unused families using Manage > Purge 

Unused 

• Explore Instance Parameters and Type 

Parameters thoroughly and understand the 

difference. Rule of thumb… Instance Parameters 

can have several different values of the same Type 

and Type Parameters are several different types 

but can have the same instance value. I.e., 100 

types of a 2046 Single-Hung Window with different 

Marks or Comments. 

• Avoid multiple sessions of Revit. Failure to 

synchronize can occur and human error increases. 

• Avoid opening multiple files at the same time 

when collaborating with multiple team members 

on the same project/files. Synchronization errors 

can occur and quite often, failure to synchronize 

any collaboration file might result in link error. 

• Do not Copy + Paste Families from one project to 

another as Revit does not always recognize a new 

item being a new item and will add a '1' as a suffix 

leading to redundant Families in the project file. 

• Create as many View > Section(s) as needed. Any 

Section should be set to Properties > Graphics 

Detail Level = Fine and practice Properties > 

Extents > Far Clipping and Far Clip Offset to 

remove any unwanted graphics/information for a 

clearer depiction.   

• Practice using View > Scope Box(es) for View > 

Elevation > Interior Elevations. The steps to take 

should be: 

• View > Scope Box first and then, 

• adjust Scope Box to fit view using a 3d 

view. 

• Pin Scope Box. 

• Create View > Elevation > Interior 

Elevation next and  

• assign correct Properties > Identity Data > 

View Name and Title on Sheet 

nomenclature. 

• Apply Properties > View Template to view 

and 

• document the view. 

• Avoid manually hiding elements in views. Use 

View > Visibility Graphics (VG) to hide Model 

Categories as needed. If a Manage > Object Styles 

> Model Objects > Category or subcategory cannot 

be found inform the BIM Manager to revise the 

family. 

 

Areas 
 

• Use correct Architecture > Room and Area > Area 

and Volume Computations > Area Schemes for 

applicable View > Plan Views > Area Plans and 

View > Schedules > Schedule/Quantities 

• Use correct Architecture > Room and Area > Area 

and Volume Computations > Area Schemes for 

applicable View > Plan Views > Area Plans and 

View > Schedules > Schedule/Quantities 

• Never copy an Area Plan. Create a new View > 

Plan Views > Area Plans if needed. Architecture > 

Area Boundary can be copied from view to view 

but Architecture > Area(s) cannot. 

 

Modeling 
 

• Limit the use of joining geometry as components 

retain their relationship even after cutting, moving, 

and copying components left and right. 

• Practice accurate and precise modeling and 

dimension often to keep relationships clean. 

• Do not over constrain your model. Minimize 

locking element relationships. 

• Avoid excessive modeling. Understand the 

expectations for model LOD and do not over-

deliver. Details will govern as the model is meant to 

show the design intent.     
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Floors and Slabs 
 

• Use Pick Wall tool when creating a Slab Plan. 

• Use Structure > Slab > Structural Foundation: 

Slab for any slab on grade and Architecture > Floor 

> Floor: Structural for any structural floors above 

slab on grade and Architecture > Floor > Floor: 

Architectural for any finished floor materials, e.g., 

carpet, tile, wood etc. 

• Floor assemblies Properties > Edit Type > Type 

Parameters > Construction > Structure > Layers 

must only contain layers needed above any 

structural joists. E.g., sheathing, acoustical layer(s), 

Gypcrete etc. to the underside of finishes. E.g., Tile, 

Carpet, Wood etc. 

 

Roofs 
 

• Always use Pick Wall tool when creating a 

Roof > Roof by Footprint Roof Plan. 

• Make sure walls in question have the 

nomenclature 'Roof' in its Walls > Properties > 

Rename Type Name. View > View Templates 

will have a View > Filters which picks up Walls 

with this feature and can be independently 

graphically controlled. 

 

Filter and View Templates 
 

• Maintain nomenclature and spell out View > 

Filter names fully. 

• Use Filters when View Templates can no 

longer provide you with the graphics you need. 

 

Dimensioning 
 

• Avoid or minimize fractions on Slab Plans 

(Diagonal reference dimension excluded). 

• Avoid fractions on Grid Lines. 

• Never change dimension rounding from 

1/256". As an exception, diagonal slab 

dimensions can have a dimension rounding of 

1/16" to allow for building tolerances. 

CAD 
 

• ALWAYS Insert > Link CAD and NEVER Insert 

> Import CAD or Explode CAD. 

• Clean up CAD files prior to linking. Especially 

Consultant files. Create a Save-As. Unfreeze 

and unhide every layer, bind or detach xrefs as 

needed, remove x-clipping, delete any 

unwanted layers and purge and audit. 

• When closing CAD files, use the CLL 

command. 

 

Ceilings 
 

• For any Architecture > Ceiling assemblies, 

include all pertaining layers as they occur. This 

includes but is not limited to resilient channels, 

additional layers of gypsum for sounds, etc. 

• Always leave the plenum vacant in floor and 

ceiling assemblies. 

• Offset any Architecture > Ceiling by its full 

thickness from the desired location. 

• Always constrain Architecture > Ceiling(s) to 

its nearest upper level and then offset down as 

needed.  

 

Walls 
 

• Maintain standard nomenclature for walls. 

• Double framed walls are always (2) separate 

walls unless it is a Fire/rated Wall. 

• Walls must be associated to a Properties > 

Walls > Base Constraint and Properties > 

Walls > Top Constraint. Use Properties > 

Walls > Base/Top Offset and Properties > 

Walls > Base/Top Extension Distance as 

needed. 

• Eliminate wall overlaps. 

• Reference planes for walls must always be set 

to face of stud (e.g., rough framing).    
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Miscellaneous 
 

• Minimize Architecture > Model Line and 

understand the difference from Annotate > 

Detail Line. 

• Room Properties > Constraints must be from 

the View's Associated Level to Level Above 

and use Properties > Constraints > Limit Offset 

as needed. Adjust as needed after placement of 

any Room. By tying constraints to the levels 

correctly will help workflow and eliminate extra 

work if levels change. The Height value in the 

Room Tag will read the Properties > 

Dimensions > Unbounded Height which is an 

automatic calculation based on the previously 

mentioned. 

• Avoid Architecture > Component > In-Place 

families as they rarely schedule correctly and 

require manually created parameters and 

Manage > Object Styles assigned. 

• Groups can bog down a model and Groups 

are highly prone to human error. Only use 

Groups as a last resort. 

• Always Modify > Pin when an important 

element is in place. This pertains especially but 

not limited to Linked Files, Structural Members, 

Grid Lines and Levels. 

• When transitioning from the Design Phase to 

the more technical DD and CD Phases, 

ALWAYS thoroughly audit the model for 

completeness and accuracy, BEFORE 

continuing and/or adding additional information.  

Identify Families currently in use and determine 

their applicability in the future technical 

phases. 

• Families are generated in-house. Consult 1st 

with your Project Manager and BIM Manager for 

any unique needs.  Do not download or 

create your own. 
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Appendix D – Videos and 

Tutorials 
 

For any additional help and guides refer to this folder for 

videos and instructions: 

 

L:\Tutorials\Revit\Revit Videos 

  

file://///irvfp1/library$/Tutorials/Revit/Revit%20Videos
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Appendix E – Keyboard 

Shortcuts 
 

Annotations 
  

Linework       LW 

Detail Line       DL 

Find/Replace      FR 

Text        TX 

Grid        GR 

Model Line       LI 

Place Room      RM 

Tag Room       RT 

Level        LL 

Reference Plane     RP 

Spot Elevation      EL 

Dimension       DI 

 

Modifier 
 

Align        AL 

Move        MV 

Offset        OF 

Copy        CO 

Mirror - Pick Axis     MM 

Mirror - Draw Axis     DM 

Rotate        RO 

Trim/Extend to Corner    TR 

Split Element      SL 

Array        AR 

Scale        RE 

Pin         PN 

Unpin        UP 

Match Type Properties    MA 

 

Snaps 
 

Snap Off       SO 

Tangents       ST 

Centers        SC 

Midpoints       SM 

Intersections      SI 

Perpendicular      SP 

 

Modeling 
 

Door        DR 

Window        WN 

Wall        WA 

Floor        FL 

Structural Slab      SB 

Place a Component     CM 

Create Similar      CS 

Paint        PT 

Lighting Fixture      LF 

 

Visibility 
 

Hide Element      HH 

Unhide Element      EU 

Toggle Reveal Hidden Elements  RH 

Hide Category      HC 

Unhide Category     VU 

Isolate Element      HI 

Isolate Category     IC 

Visibility/Graphics     VG or VV 

Hide in View: Hide Elements  EH 

Hide in View: Hide Category   VH 

Thin Lines       TL 

 

Work Space 
 

Tile Views       WT 

Tab/Untile Views     TW 

Tab Scrolling      Ctrl + Tab 

Reverse Tab Scrolling    Ctrl + Shift + Tab 

 

Zoom 
 

Zoom All to fit / Zoom Extents  ZA 

Zoom to fit       ZE 

Zoom in Region      ZR 

Zoom Sheet Size     ZS 

Previous Pan/Zoom     ZP 

 


